» » » PM приветствие v.2.0 [DLE 9.x - 10.x]

PM приветствие v.2.0 [DLE 9.x - 10.x]

Название: PM приветствие v.2.0
Автор: SX2
CMS: DLE 9.x - 10.x
Версия модуля: 2.0

Описание:
Обновленный модуль PM приветствие 2.0 - предназначен для вывода PM сообщения приветствия для нового юзера на сайте после авторизации.

Что нового в 2.0:
- Теперь есть уведомление на E-mail о новом пользователе
- Возможно отключать как каждую функцию отдельно, так и сам модуль глобально



  • Имя файла: pm-privetstvie_2.0__by_sx2.rar
  • Размер: 128,44 Kb
  • cкачиваний: 215
  • Md5: 5498c764b87715876ae5341e16ec0dc8
  • Sha1: 6dd11f007874c82564649e517076b0a8a058e1e3
  • Скачать


Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.

Комментарии

4

Yamakasi

Упоротый 21 мая 2014 11:20
ESET ругается на архив!
4

Starcom

Посетители 21 мая 2014 11:40
Он у автора под хайдом не хорошо получается!
http://webrelizz.com/development/59-modul-pm-privetstvie-v20-dlya-dle-9x.html
4

Lexx90

Посетители 21 мая 2014 11:43
Kaspersky Internet Security молчит. И еще файл pm_privetstvie.php зачем-то закодирован.
4

SX2

Посетители 21 мая 2014 12:32
Qnut
Спасибо, что выложил обе версии без хайда в паблик ! Дай бог тебе здоровья!
4

Qnut

Местные 21 мая 2014 15:02
Цитата: SX2
Qnut
Спасибо, что выложил обе версии без хайда в паблик ! Дай бог тебе здоровья!

Извини конечно, но не мы, так кто то другой бы это сделал, так как лично нам этот модуль прислали для публикации, касательно хайда ничего не было сказано...
4

Tesak

Местные 21 мая 2014 16:20
Хм, вроде оповещения о новом юзере пашут, админка пашет, и значок ПМ показывает Новое сообщение, но его нет!
4

ufh2

Посетители 21 мая 2014 17:26
Цитата: Tesak
Хм, вроде оповещения о новом юзере пашут, админка пашет, и значок ПМ показывает Новое сообщение, но его нет!

Такая же проблема
4

Starcom

Посетители 21 мая 2014 17:34
Проверил на 10.2 все нормально пашет!
4

ufh2

Посетители 21 мая 2014 17:35
Цитата: Starcom
Проверил на 10.2 все нормально пашет!


Так все работает, кроме вот нажимаешь на сообщение, а его как вроде нет, или не открывается фиг поймешь
4

Starcom

Посетители 21 мая 2014 17:39
Цитата: ufh2
Цитата: Starcom
Проверил на 10.2 все нормально пашет!


Так все работает, кроме вот нажимаешь на сообщение, а его как вроде нет, или не открывается фиг поймешь

На локалке проверил все нормально! Все у меня отображается!
http://i63.fastpic.ru/big/2014/0521/80/336207e3d9703fe8bb54b6e50c9f7c80.jpg
4

ufh2

Посетители 21 мая 2014 17:40
Цитата: Starcom
Цитата: ufh2
Цитата: Starcom
Проверил на 10.2 все нормально пашет!


Так все работает, кроме вот нажимаешь на сообщение, а его как вроде нет, или не открывается фиг поймешь

На локалке проверил все нормально! Все у меня отображается!
http://i63.fastpic.ru/big/2014/0521/80/336207e3d9703fe8bb54b6e50c9f7c80.jpg


Во блин, в чем же у меня проблема,проверял 2 раза все норм
4

Starcom

Посетители 21 мая 2014 17:42
Цитата: ufh2
Цитата: Starcom
Цитата: ufh2
Цитата: Starcom
Проверил на 10.2 все нормально пашет!


Так все работает, кроме вот нажимаешь на сообщение, а его как вроде нет, или не открывается фиг поймешь

На локалке проверил все нормально! Все у меня отображается!
http://i63.fastpic.ru/big/2014/0521/80/336207e3d9703fe8bb54b6e50c9f7c80.jpg


Во блин, в чем же у меня проблема,проверял 2 раза все норм

Хз ! Лучше к автору тогда !
4

ufh2

Посетители 21 мая 2014 18:00
Цитата: Starcom
Цитата: ufh2
Цитата: Starcom
Цитата: ufh2
Цитата: Starcom
Проверил на 10.2 все нормально пашет!


Так все работает, кроме вот нажимаешь на сообщение, а его как вроде нет, или не открывается фиг поймешь

На локалке проверил все нормально! Все у меня отображается!
http://i63.fastpic.ru/big/2014/0521/80/336207e3d9703fe8bb54b6e50c9f7c80.jpg


Во блин, в чем же у меня проблема,проверял 2 раза все норм

Хз ! Лучше к автору тогда !


Все это проблема в шаблоне, так как на другом работает норм
4

Starcom

Посетители 21 мая 2014 18:11
Скоро... Pm приветствие v.3.0
4

ufh2

Посетители 21 мая 2014 18:21
Цитата: Starcom
Скоро... Pm приветствие v.3.0

Буду ждать) Спасибо за инфу
4

Daivz

Посетители 21 мая 2014 19:30
Врятли она будет даже под хайдом)
4

pahan1

Посетители 22 июля 2014 00:44
кодированный pm_privetstvie.php чет немного напрягает =)
4

SX2

Посетители 22 июля 2014 00:57
http://webrelizz.com/development/59-modul-pm-privetstvie-v20-dlya-dle-9x.html
4

sparco

Посетители 22 июля 2014 10:40
Цитата: SX2
http://webrelizz.com/development/59-modul-pm-privetstvie-v20-dlya-dle-9x.html

А что собсна такого в этом файле? Просто скрыл код от посторонних глаз или сюрприз аля копирайтов?
4

SX2

Посетители 22 июля 2014 11:38
Я хоть в одной своей работе, запихал шелы и прочее?
4

sparco

Посетители 23 июля 2014 12:26
Цитата: SX2
Я хоть в одной своей работе, запихал шелы и прочее?


Во-первых нет. Во-вторых я не имел ввиду шелы, дыры, вирусы и прочую "лабудень". Я имел ввиду копирайты вобщет...
4

Shnyagi.Net

Посетители 25 июля 2014 01:45
Дайте кто нибудь pm_privetstvie.php в кодировке utf-8
4

Shnapik

Посетители 26 июля 2014 04:23
Цитата: Shnyagi.Net
Дайте кто нибудь pm_privetstvie.php в кодировке utf-8

Интересно, что мешает самому перекодировать файлы. Делов то на 1 минуту.
4

RinWorld

Посетители 10 августа 2014 15:38
Цитата: Shnapik
Цитата: Shnyagi.Net
Дайте кто нибудь pm_privetstvie.php в кодировке utf-8

Интересно, что мешает самому перекодировать файлы. Делов то на 1 минуту.



то что нужно перекодировать в ютф.. он под базой =)) иначе админка в вопросах.. при декоде 1 слоя кода, видим второй слой

$GLOBALS['_352785995_']=Array(base64_decode(..

В моем декоде все русские слова висят в вопросах, что опять проблемно..
4

Shnapik

Посетители 10 августа 2014 16:25
Цитата: RinWorld
Цитата: Shnapik
Цитата: Shnyagi.Net
Дайте кто нибудь pm_privetstvie.php в кодировке utf-8

Интересно, что мешает самому перекодировать файлы. Делов то на 1 минуту.



то что нужно перекодировать в ютф.. он под базой =)) иначе админка в вопросах.. при декоде 1 слоя кода, видим второй слой

$GLOBALS['_352785995_']=Array(base64_decode(..

В моем декоде все русские слова висят в вопросах, что опять проблемно..


Меняешь кодировку на нужную, можно после установки в мускуле меняешь все вопросы на текст и усе.
4

UXSET

Посетители 23 октября 2014 15:39
Цитата: SX2
http://webrelizz.com/development/59-modul-pm-privetstvie-v20-dlya-dle-9x.html

А в этот запихал...
4

AngelXMen

Посетители 9 февраля 2015 13:32
сделал перевод на utf-8
всё работает но приходит не имя пользователя а ( {%username%} или %username%)
использую движок dle10.4 utf-8 лицензия .
4

Spectator

Посетители 9 марта 2015 15:24
Цитата: Yamakasi
ESET ругается на архив!

Поддерживаю!
4

SoulRiver

Посетители 12 июля 2015 20:00
Скажите что за шаблон на скриншоте? Хочу форму PM взять оттуда!

Информация

Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.