» » » Интеграция DLE+IPB [DLE 8.x - 9.x]

Интеграция DLE+IPB [DLE 8.x - 9.x]

Название: Интеграция DLE+IPB 1.1
Автор: Rezer
CMS: DLE 8.x - 9.x
Версия модуля: 1.1

Все изменения в новой версии интеграции связаны в основном в поддержке новых версий форма IPB. Были добавлены настройки, для ручного указания имён полей регистрации и авторизации, также исправлены все заявленные ошибки.

Изменения в новой версии:
В настройках модуля добавлены новые 4 пунтка:
Имя поля логина при регистрации/авторизации.
Имя поля пароля при регистрации/авторизации.

Данные опции нужны для поддержки старых версий IPB 3.0.x и более новых.

Добавлена настройка для новых версий форумов IPB, которая позволяет избежать ошибки выхода из форума, когда пишется: Ссылка "Выход" имеет не верный формат. Если у вас имеется такая ошибка, то достаточно просто включить эту опцию.
В конвертере пользователей теперь показывается сообщение, когда модуль выключен. Ранее конвертер продолжал работу из-за чего случались некоторые проблемы.
Устранены все известные проблемы.


  • Имя файла: IPB3.x_DLE_8.x9.x_v1.1_UTF8.rar
  • Размер: 215,8 Kb
  • cкачиваний: 36
  • Md5: 9e9893a92bc89c1c24cf92b6b69ab40c
  • Sha1: 3c15b4fcea1e39223a75cd6c1896c75143210d81
  • Скачать


  • Имя файла: IPB3.x_DLE_8.x9.x_v1.1_Windows1251.rar
  • Размер: 214,26 Kb
  • cкачиваний: 46
  • Md5: 8912badb6febb4f7919317f8972f0503
  • Sha1: 5f292221e7181970c480b9fb2ecacc53237c5279
  • Скачать


Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.

Комментарии

4

sparco

Посетители 13 ноября 2013 02:23
беда этого модуля в том, что он не поддерживает версию IPB выше чем 3.3...
4

Recouse

Посетители 13 ноября 2013 14:51
Цитата: sparco
беда этого модуля в том, что он не поддерживает версию IPB выше чем 3.3...

лично я сам тестил, работает на dle 10 и на ipb 3.4
4

Wihar

Посетители 18 ноября 2013 01:59
Цитата: sparco
беда этого модуля в том, что он не поддерживает версию IPB выше чем 3.3...

Модуль работает на DLE 10.1 и IPB 3.4.5.
4

treamz

Посетители 20 ноября 2013 22:04
Ребята,помогите
Когда хочу синхронизировать группы,то не отображаются группы с ipb
Скрин:
http://tau.rghost.ru/50315853/image.png

Цитата: treamz
Ребята,помогите
Когда хочу синхронизировать группы,то не отображаются группы с ipb
Скрин:
http://tau.rghost.ru/50315853/image.png

Все,разобрался.
4

treamz

Посетители 26 ноября 2013 17:53
Блин,после установки появился отступ вверху сайта sad кто знает в чем проблема?
4

Recouse

Посетители 26 ноября 2013 18:06
Цитата: treamz
Блин,после установки появился отступ вверху сайта sad кто знает в чем проблема?

в помощь rezer.net
4

treamz

Посетители 28 ноября 2013 19:00
Цитата: Recouse
Цитата: treamz
Блин,после установки появился отступ вверху сайта sad кто знает в чем проблема?

в помощь rezer.net

Ага,еще бы отвечали на форуме,было бы вообще збс

Информация

Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.