» » » Рейтинг KP 2.0 + Топ 250 [DLE 9.x - 10.0]

Рейтинг KP 2.0 + Топ 250 [DLE 9.x - 10.0]

Название: Рейтинг KP + Топ 250
Автор: Lexington
Версия модуля: 2.0
Версия движка DLE: 9.х - 10.0

Представляем вашему вниманию модуль "Рейтинг KP 2.0", который позволит вам на своем сайте выставлять рейтинг как на кинопоиске...
Топы 250(смотрим скрин)​

Скриншоты:


Для просмотра скрытого содержимого необходимо зарегистрироваться!


Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.

Комментарии

4
Спасибо большое, давно ждал))
Представляю свои услуги: Рип, Адаптация, Переделка шаблонов Dle. А также копипаст, рерайт текстов.
4
Цитата: mako
Спасибо большое, давно ждал))

Пожалуйста)
Из под хайда ничего не даю! Не проси - ибо подобное игнорю!
4

Shnapik

Посетители 9 сентября 2013 20:22
Нормально,скачаю посмотрю:)
4

Gera4

Посетители 11 сентября 2013 20:25
Она точно работает на 10.0 или это старая 3.3 версия которая с трудом и на 9.8 пашет?
4
Цитата: Gera4
Она точно работает на 10.0 или это старая 3.3 версия которая с трудом и на 9.8 пашет?

Вы читать умеете? Это совсем другой модуль от другого автора.
Влюблённая Офелия плыла себе вдаль
Сияла ночь, звенела земля.
4

Gera4

Посетители 11 сентября 2013 22:06
Цитата: Gameer
Цитата: Gera4
Она точно работает на 10.0 или это старая 3.3 версия которая с трудом и на 9.8 пашет?

Вы читать умеете? Это совсем другой модуль от другого автора.


Вот именно что читаю и вижу однотипность и по этому спрашиваю для уточнения, что то вы всем грубите тут
4
Цитата: Gera4
Цитата: Gameer
Цитата: Gera4
Она точно работает на 10.0 или это старая 3.3 версия которая с трудом и на 9.8 пашет?

Вы читать умеете? Это совсем другой модуль от другого автора.


Вот именно что читаю и вижу однотипность и по этому спрашиваю для уточнения, что то вы всем грубите тут

Если написано что идет на 10 версию, значит проверено и идет. Проверено лично на 4-х сайтах. Без проблем устанавливается.
Из под хайда ничего не даю! Не проси - ибо подобное игнорю!
4
А как изменить качество изображения?
4
Цитата: Pan_Oleksandr
А как изменить качество изображения?

Качество изображения? что имеешь ввиду?
Из под хайда ничего не даю! Не проси - ибо подобное игнорю!
4
Имею ввиду видно пиксели.
4
Цитата: Pan_Oleksandr
Имею ввиду видно пиксели.

в комплект входят картинки которые можешь отредактировать под себя как нужно
Из под хайда ничего не даю! Не проси - ибо подобное игнорю!
4
Я знаю!
Я о том што качество загруженой картинки меняетса при загрузке!
4
Цитата: Pan_Oleksandr
Я знаю!
Я о том што качество загруженой картинки меняетса при загрузке!

Не по теме зачем писать? Качество сжатия изображения находится в админке. Документацию читайте!
Представляю свои услуги: Рип, Адаптация, Переделка шаблонов Dle. А также копипаст, рерайт текстов.
4

Rave

Посетители 17 сентября 2013 09:15
Цитата: souz21
хайд для нубов установили что ли? Он на сайтах уже лежит бесплатно. сам недавно скачивал, без какого либо хайда. Ищите внимательно в гугле

пруф в студию
4
Цитата: souz21
хайд для нубов установили что ли? Он на сайтах уже лежит бесплатно. сам недавно скачивал, без какого либо хайда. Ищите внимательно в гугле

А сейчас ты нашел второй раз чтоб скачать? Нашел потому что это единственный коммент у тебя на сайте и сразу тут.
Из под хайда ничего не даю! Не проси - ибо подобное игнорю!
4
Я на сайте уже трое суток, но хайд не пропадает )
4

Rave

Посетители 17 сентября 2013 13:51
Цитата: Sobieski
Я на сайте уже трое суток, но хайд не пропадает )

Ну как бы все верно. Еще осталось выполнить 3 параметра

Поинты: 150 (у Вас 24);
Новостей за месяц: 5 (у Вас 0);
Комметариев за месяц: 15 (у Вас 1);
4
а сортировка по рейтингу возможна в этом модуле?
thegamespace.ru
4
а можно ли сделать чтобы рейтинг делился на 2? т.е чтобы был от 0 до 5
4

Gera4

Посетители 2 октября 2013 15:21
Вот интересно, когда вы его заливали и ставили этот хайд, то вы проверяли на работоспособность??
Что от ошибок к ошибкам и не рабочим функциям. Короче дыры одни.
Тестю на 10.0
4
Цитата: Gera4
Вот интересно, когда вы его заливали и ставили этот хайд, то вы проверяли на работоспособность??
Что от ошибок к ошибкам и не рабочим функциям. Короче дыры одни.
Тестю на 10.0

А ничего что я лично его покупал (потому и хайд поставил), заливал (точный архив который покупал) и лично ставил - и работает отлично у меня?? + ставил на 3-и сайта без проблем!!!
P.S. - Все 10 версии.
Из под хайда ничего не даю! Не проси - ибо подобное игнорю!
4

Gera4

Посетители 2 октября 2013 16:14
Цитата: severnake
Цитата: Gera4
Вот интересно, когда вы его заливали и ставили этот хайд, то вы проверяли на работоспособность??
Что от ошибок к ошибкам и не рабочим функциям. Короче дыры одни.
Тестю на 10.0

А ничего что я лично его покупал (потому и хайд поставил), заливал (точный архив который покупал) и лично ставил - и работает отлично у меня?? + ставил на 3-и сайта без проблем!!!
P.S. - Все 10 версии.


Тогда опишите полные требование к серверу данного модуля.
4
Цитата: Gera4
Цитата: severnake
Цитата: Gera4
Вот интересно, когда вы его заливали и ставили этот хайд, то вы проверяли на работоспособность??
Что от ошибок к ошибкам и не рабочим функциям. Короче дыры одни.
Тестю на 10.0

А ничего что я лично его покупал (потому и хайд поставил), заливал (точный архив который покупал) и лично ставил - и работает отлично у меня?? + ставил на 3-и сайта без проблем!!!
P.S. - Все 10 версии.


Тогда опишите полные требование к серверу данного модуля.

Каккккие требования - в настройках конфига выставте правельно категории и все... и dle_js.js внесите правки и счастье - все работает.
Из под хайда ничего не даю! Не проси - ибо подобное игнорю!
4

Gera4

Посетители 2 октября 2013 16:37
Вот в этом и проблема, что ничего и не работает. Установил на голый 10.0 модуль, в начале ошибки то что писали мод в блокноте хр как я понял, все строки вряд были. Далее решил все это. Теперь тупо жмем на голосование он не голосует, жмем на код, он не показывает, вставляю блок скрипта, криво отображает голоса.
Так что требование есть к серверу
4
Цитата: Gera4
Вот в этом и проблема, что ничего и не работает. Установил на голый 10.0 модуль, в начале ошибки то что писали мод в блокноте хр как я понял, все строки вряд были. Далее решил все это. Теперь тупо жмем на голосование он не голосует, жмем на код, он не показывает, вставляю блок скрипта, криво отображает голоса.
Так что требование есть к серверу

http://nettime.com.ua/comingsoon/1465-posledniy-rubezh.html смотри под постер!
Из под хайда ничего не даю! Не проси - ибо подобное игнорю!
4

Gera4

Посетители 2 октября 2013 17:15
Цитата: severnake
Цитата: Gera4
Вот в этом и проблема, что ничего и не работает. Установил на голый 10.0 модуль, в начале ошибки то что писали мод в блокноте хр как я понял, все строки вряд были. Далее решил все это. Теперь тупо жмем на голосование он не голосует, жмем на код, он не показывает, вставляю блок скрипта, криво отображает голоса.
Так что требование есть к серверу

http://nettime.com.ua/comingsoon/1465-posledniy-rubezh.html смотри под постер!


Все ошибка найдена. Я использую раскодированную dle_js.js у вас было закодировано. Сорь тогда.
4
Цитата: Gera4
Цитата: severnake
Цитата: Gera4
Вот в этом и проблема, что ничего и не работает. Установил на голый 10.0 модуль, в начале ошибки то что писали мод в блокноте хр как я понял, все строки вряд были. Далее решил все это. Теперь тупо жмем на голосование он не голосует, жмем на код, он не показывает, вставляю блок скрипта, криво отображает голоса.
Так что требование есть к серверу

http://nettime.com.ua/comingsoon/1465-posledniy-rubezh.html смотри под постер!


Все ошибка найдена. Я использую раскодированную dle_js.js у вас было закодировано. Сорь тогда.

Странная ошыбка ибо я тоже использую раскодированую версию скрипта.
Из под хайда ничего не даю! Не проси - ибо подобное игнорю!
4

dima_04

Посетители 4 октября 2013 16:37
нечего так вроде fellow
4

sas7110

Посетители 9 ноября 2013 20:34
Очень нужный модуль, жаль не открою его ((
Друзья, а как сделать, чтобы модуль работал на DLE 9.3?
4

Sanek

Посетители 27 декабря 2013 06:37
Ошибка выходит при нажатии на кнопку на кнопку получить код вылазит ошибка в файле rating_lexington.php
MySQL error in file: \engine\ajax\rating_lexington.php at line 24
Error Number: 1146
The Error returned was:
Table 'do.dle_rating_images' doesn't exist
SQL query:
SELECT id FROM `dle_rating_images` ORDER BY id
версия dle 9.8

Информация

Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.